Quart Low

Ok heres the deal, I checked the oil along with everything else a few weeks ago and everything was perfect then. This last weekend I went to the folks home for my aunts funeral through some horrendous hurricane force winds on the way back. I was topped out at 65mph and the clutch was slipping like crazy, I managed to hit reserve at 88 miles.

Fast forward to yesterday and today, the bikes started knocking like crazy, and it wouldn’t go away at higher RPMs, the oil was just barely showing in the sight glass, it ended up a QUART and a 1/2 low! WTF man!

The stator grommet is slightly seeping a bit again after the patch I did 4000 miles (a month) ago but theres no signs of it dripping any, no oil spots on my sidewalk at home or at my office.

What the heck happened? Could I really have burned through a quart of oil in 450 miles over the weekend? Its not smoking now or smell like its burning oil. I do have a couple of old oil leak spots left over from riding in the extreme cold over the winter but nothing too bad. I desperately need to find whats going on.

Stator Groment Leak

Stator Groment Leak

Left side lower rear jug leak

Left side lower rear jug leak

Right side lower front jug leak

Right side lower front jug leak

Front of crankcase

Front of crankcase

UPDATE: I checked the plugs, threads were a bit tarnished black but thats it, everything was clean.

I did notice notice the airbox connector up under the tank was covered in grease while taking the rear plug off. Took the bagel off and yep its coated with oil behind the filter with a big puddle in there.

I’m going need to pull the tank and see whats in the air box when I get time.
UPDATE: I’ve pulled the tank and checked the airbox, just a light film of oil on everything. Looks like it had all drained and puddled in the bagel when it was getting bad. Cleaned everything out, I’m definitely going to get some seafoam in the morning.

Still runs good and strong, doesn’t smoke, although with my nose up to the pipes it smells rich in the rear cyl at idle.

I’ll see about getting a compression check done this weekend, I’m going to be in town anyway.

UPDATE: Does anyone know what that downtube is for thats behind the bagel and plugged up? I’m cleaning these peices off with some rags in the house and pulled that plug out oil went everywhere.

That whole assembly is coated with a thick 1/8th inch layer of grease too, I was going through a few stretches of blowing sand with 30 ft visibility, I guess if it was seeping through all the connections all the dust could explain that.

UPDATE: Got it back together now and covering the exhaust, the rear cyl feels a bit weak. Still runs strong around the block though maybe its nothing. I’ll notice if I’ve lost any power this weekend, theres a 1500ft climb on a hill on Interstate the way I come back from Albuquerque, if I’m out of sync or carrying a bit of extra weight I cant hold my speed on there.

I’m wondering what causes excessive blowby like that? Does more strain on the engine cause it to just start blowing oil out the vent? The bottom 1/8th or so of the air filter was soaked with oil, had to have been a lot in there.

I’ll keep a very close eye on it.

1 comment to Quart Low

Leave a Reply to Zia Rider Blog » Post Topic » Engine Knock Cancel reply